Subscribe to PHP Freaks RSS

Zend Framework 1.7.5 released - contains important security fix

Print
by MichaƂ Jarosz on Feb 18, 2009 4:10:42 AM - 4,668 views

A threat of potential Local File Inclusion vulnerability has been discovered in Zend::View. The new version of framework introduces a fix for that, however it breaks backwards compatibility with previous versions.

Read in more detail at Zend Developer Zone

Comments

No comments have been posted.

Add Comment

Login or register to post a comment.